onClick=window.open new window is not the correct width

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: Gordon, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

<a href="#" onClick="window.open('http://www.dcresource.com','',config='width=770,height=670,resizable=yes,scrollbars=yes,toolbar=yes,location=yes,left=100,top=0')">DC Resource</a>

In IE width is 770, in Firefox about 570.

Reproducible: Always
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090326 Minefield/3.6a1pre

Works for me. Pop-up width is the same with all browsers I tested.
Please retest in safe-mode and with a new profile.

http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
(Reporter)

Comment 2

9 years ago
This morning as yesterday - wrong width. 
Started in safe mode, then OK, correct width. 
Added add-ons and other changes back in - still works!
Problem solved.
(Reporter)

Updated

9 years ago
Whiteboard: solved
Version: unspecified → 3.0 Branch
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: solved → [CLOSEME 2010-11-01]
(Reporter)

Comment 4

7 years ago
can't find resolution
Gordon
So this works for you now? WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

7 years ago
found it, status, not resolution
Gordon
Resolution: WORKSFORME → FIXED

Updated

7 years ago
Resolution: FIXED → WORKSFORME
(Reporter)

Comment 7

7 years ago
Yes, works fine now, but of course I now have the 3.6.6, not the old version.
Thanks, Gordon
Resolution: WORKSFORME → FIXED
Gordon, please leave as WORKSFORME, as we don't know what patch fixed this.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.