Closed Bug 48560 Opened 21 years ago Closed 21 years ago

whitespace gives extra "Text"-Childnode at beginning of DIV Element

Categories

(Core :: DOM: Core & HTML, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 26179

People

(Reporter: flo, Assigned: jst)

Details

Attachments

(1 file)

this might be a duplicate of bug 12998
since it is marked resolved and deals only with body-tags i am opening a new bug.

accessing the childNodes of a <DIV> element gives an extra Text-Node at the
beginning, even if theres only whitespace (\n) before the first (non-text) child
node.

using mozilla m17 on winnt
Attached file testcase for bug 48560
This is a known issue that unfortunately won't be solved for Netscape6, I'm
duping this against the genric bug for this problem.

*** This bug has been marked as a duplicate of 26179 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Mass update of qa contact
QA Contact: gerardok → janc
verified
Status: RESOLVED → VERIFIED
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.