Add attributes for "on" and "off" labels in toggle checkbox

VERIFIED FIXED

Status

Fennec Graveyard
General
VERIFIED FIXED
9 years ago
8 years ago

People

(Reporter: mfinkle, Assigned: vingtetun)

Tracking

Trunk
x86
Windows XP

Details

Attachments

(1 attachment)

Bug 485381 adds a new toggle checkbox widget. We should add attributes to allow setting different text labels.
(Reporter)

Updated

9 years ago
Duplicate of this bug: 491442
Could be properties in addition to attributes
Created attachment 383660 [details] [diff] [review]
Add properties for onlabel/offlabel

Add the support for inheriting onlabel/offlabel name.
Add onlabel/offlabel properties

Should we rename all on/off stuff by yes/no ?
(Reporter)

Updated

9 years ago
Attachment #383660 - Flags: review+
Comment on attachment 383660 [details] [diff] [review]
Add properties for onlabel/offlabel

"on" and "off" prefixes are fine
http://hg.mozilla.org/mobile-browser/rev/a2cd07807174
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Assignee: nobody → 21
from what I can tell, this looks good on 20091221 1.9.2 nightly with my n900
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.