Feature Request for Forward Emails to not include [ ] round the subject line

RESOLVED DUPLICATE of bug 194788

Status

--
enhancement
RESOLVED DUPLICATE of bug 194788
10 years ago
10 years ago

People

(Reporter: casey952, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.7) Gecko/2009022800 SUSE/3.0.7-1.1.6 Firefox/3.0.7
Build Identifier: 

When you forward an Email,  Thunderbird tags the forward email as [Fwd: subject]

Most Email Programs like Outlook Express and Webmail do not tag the forward emails as [ ]

Can Thunderbird be made not to tag the forward emails as [Fwd: subject] and have it without the [ ] -- Fwd: subject

Or have an option in settings to include the [ ] or not to include them.

Reproducible: Always
(In reply to comment #0)

> Or have an option in settings to include the [ ] or not to include them.

this is bug 194788
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 194788
You need to log in before you can comment on or make changes to this bug.