location bar auto complete doesn't show options when the length of the entered string is an even number of characters

RESOLVED DUPLICATE of bug 485384

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 485384
9 years ago
9 years ago

People

(Reporter: dvangemeren, Unassigned)

Tracking

3.0 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; nl; rv:1.9.0.7) Gecko/2009021906 Firefox/3.0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; nl; rv:1.9.0.7) Gecko/2009021906 Firefox/3.0.7

location bar auto complete doesn't show options when the length of the entered string is an even number of characters. works fine when the length of the entered string is odd.

Reproducible: Always
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0 Branch
do you have Delicious extension installed?
does the same happen in Safe mode? http://support.mozilla.com/kb/Safe+Mode

Updated

9 years ago
Whiteboard: dupe of 485384?
(Reporter)

Comment 2

9 years ago
yes, i have delicious extension installed. everything works fine in safe mode.
try updating delicius extension to the latest version please, that should solve the issue.
if everything works fine in safe mode is due to the add-on, and is not a firefox bug.
thansk for reporting back.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupe of 485384?
Duplicate of bug: 485384
(Reporter)

Comment 4

9 years ago
my problem is solved. thanks a lot!
You need to log in before you can comment on or make changes to this bug.