If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

You've to reload the page to see the images

VERIFIED DUPLICATE of bug 48203

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 48203
17 years ago
17 years ago

People

(Reporter: Gregory Tallur, Assigned: clayton)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
On the first page og www.ifrance.fr, you only see the names of the images.
You've to reload the page to see them. Of course, it works with NS4.74 and IE5.

Comment 1

17 years ago
Seems to be happening on several OS'es lately - i've seen it on linux.
For now marking dup of 48203 "Images don't display unless I hit reload"

*** This bug has been marked as a duplicate of 48203 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.