Default font lost when using indenting and bullet lists

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 250539
8 years ago
8 years ago

People

(Reporter: Scott D. McDonald, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7
Build Identifier: version 2.0.0.21 (20090302)

When you set a default font, a new message will begin with that font.  If you use the indent or bullet list feature, it reverts to the initial system font.

Reproducible: Always

Steps to Reproduce:
1.Set the default font to "Arial" or other font.
2.Start a new message.  Type and observe the font.
3.Indent, type, and notice the font change.
4.Repeat with bullet list.
Actual Results:  
The font changes to the original system font.

Expected Results:  
I expect the font to use whatever I set as the initial default and it should not change unless I explicitly change the font.

Comment 1

8 years ago
I have the same problem, and I like that this bug will be fixed for thunderbird 3.0

Comment 2

8 years ago
I have the same problem, and I like that this bug will be fixed for thunderbird 3.0
It seems a dupe... Scott & Malix you can vote for bug #250539.

Feel free to reopen it if I'm wrong.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 250539
You need to log in before you can comment on or make changes to this bug.