When I open from the bookmarks a page in a new tab (middle buton), the saved data in the forms in the page is missing.

RESOLVED DUPLICATE of bug 322750

Status

()

Firefox
Address Bar
--
minor
RESOLVED DUPLICATE of bug 322750
9 years ago
9 years ago

People

(Reporter: Nikolai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7

When I click on the form (login form for instance) usually my login names appear in drop down list. But If I open from the bookmarks a page in a new tab (middle button) and I click on the form nothing happens. After that if I click somewhere in the page and then again on the form the saved data appears. I tested this on four different sites so I suppose it is from the browser.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 322750
You need to log in before you can comment on or make changes to this bug.