bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Can't add a meeting at 2:00am

VERIFIED DUPLICATE of bug 170169

Status

Calendar
Sunbird Only
VERIFIED DUPLICATE of bug 170169
9 years ago
9 years ago

People

(Reporter: subaristjavisst, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; sv-SE; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.18pre) Gecko/20080917 Sunbird/0.9

I tried to add a meeting at 02:00am Sunday the 29th of march but Sunbird automaticlly changed it to 01:00am.
Tried another day=no problem. Tried the privious sunday, no problem! Just the 29th of march... If I created the meeting another day and moved (click'n'drag) it to mars 29 it appears at 02am but if I open the post it shows 01-03am instead of 02-03am.

Reproducible: Always

Steps to Reproduce:
1. Create a new post at 2am the 29th of march
2. Done
Actual Results:  
Wrong time occured.

Expected Results:  
Viewed the time I wrote ;)

Standard Sunbird 0.9. Nothing special done to it. Pretty new user of this great program so I don't have alot of posts.
Probably a duplicate of Bug 170169. What is your Sunbird timezone? What is your system timezone? Does daylight saving time starts at 29-Mar-2009 02:00?
(Reporter)

Comment 2

9 years ago
Europe/Paris. Yes, it does. 2am times become 3am. Never thought of that...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 170169
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.