Last Comment Bug 485743 - Push SUMO 1.0 (!) to production on Tuesday March 31st.
: Push SUMO 1.0 (!) to production on Tuesday March 31st.
Status: VERIFIED FIXED
Tuesday, March 31
:
Product: Infrastructure & Operations
Classification: Other
Component: WebOps: Other (show other bugs)
: other
: All Other
: -- normal (vote)
: ---
Assigned To: Dave Miller [:justdave] (justdave@bugzilla.org)
: matthew zeier [:mrz]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-28 15:49 PDT by Laura Thomson :laura
Modified: 2013-10-09 10:29 PDT (History)
8 users (show)
justdave: needs‑downtime+
See Also:
Due Date:
QA Whiteboard:
Iteration: ---
Points: ---
Cab Review: ServiceNow Change Request (use flag)


Attachments

Description Laura Thomson :laura 2009-03-28 15:49:17 PDT
Tag is https://svn.mozilla.org/projects/sumo/tags/1.0/1.0_20090328_r23959/

You'll need to regenerate the .htaccess files for this release.  In the webroot/ directory, execute
sudo htaccess.sh
Comment 1 Dave Miller [:justdave] (justdave@bugzilla.org) 2009-03-30 21:26:04 PDT
Guess this is mine, since we're going to try to deploy the new database cluster at the same time.
Comment 2 Laura Thomson :laura 2009-03-31 05:10:47 PDT
The tag has changed (backed out a regression).  It's now:
https://svn.mozilla.org/projects/sumo/tags/1.0/1.0_20090331_r23988/

Thanks Dave.  What time tonight?
Comment 3 Dave Miller [:justdave] (justdave@bugzilla.org) 2009-03-31 19:32:44 PDT
Done.
Comment 4 Stephen Donner [:stephend] 2009-03-31 19:35:48 PDT
Verified FIXED; tested bug 480440, bug 481946, and bug 465872 on production.  All is well!

SUMO 1.0 ftw!
Comment 5 David Tenser [:djst] 2009-04-01 03:02:32 PDT
Something went wrong with the l10n dashboard; see bug 484243. :(

Note You need to log in before you can comment on or make changes to this bug.