Can't change name on 3 menu items.

RESOLVED DUPLICATE of bug 416689

Status

()

RESOLVED DUPLICATE of bug 416689
10 years ago
10 years ago

People

(Reporter: snabelm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.8) Gecko/2009032608 Firefox/3.0.8
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.8) Gecko/2009032608 Firefox/3.0.8

When changing from Firefox 3.08 Danish to Firefox 3.08 US, I can't change the name of this 3 menu items from:

Bogmærkelinjen
Bogmærkemenuen
Usorterede bogmærker

to:

Bookmarks Toolbar
Bookmarks Menu
Unsorted Bookmarks

This is very annoying because now all menu items is in english and this 3 are in danish.

Reproducible: Always

Steps to Reproduce:
1. install danish version and open firefox, then close firefox
2. uninstall firefox
3. install US version and open firefox
(Reporter)

Updated

10 years ago
Flags: blocking1.9.0.9?
Flags: blocking1.9.0.10?
Flags: blocking-firefox3.5?

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416689
Flags: blocking1.9.0.9?
Flags: blocking1.9.0.10?
Flags: blocking-firefox3.5?
You need to log in before you can comment on or make changes to this bug.