error message "assert In LSP" when opening browser at home page excite.com

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Shamrock2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8

On opening browser at home page www.excite.com receive error message "Firefox.exe
Assert In LSP g_socket_data.lookup(s)==0" "capture\Isp\NoIsp\WSP_Patches.cpp:1313"
several times and have to select "Ignore" to proceed.

Reproducible: Always

Steps to Reproduce:
1.Open browser at home page "www.excite.com"
2.Receive above error message several times while home page loading and have to hit "Ignore" several times to proceed. 
3.
Actual Results:  
After hitting "Ignore" several times, page finally finishes loading

Expected Results:  
Home page completes load and I can then browse wherever.

No error messages on loading
This is a bug with google desktop, if you uninstall that it will go away. Not a Firefox issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Comment 2

9 years ago
(In reply to comment #1)
> This is a bug with google desktop, if you uninstall that it will go away. Not a
> Firefox issue.

So if I uninstall google destop this will resolve my issue?I receive the same message when on myspace using my pop up music player.

Comment 3

9 years ago
(In reply to comment #1)
> This is a bug with google desktop, if you uninstall that it will go away. Not a
> Firefox issue.

So if I uninstall google destop this will resolve my issue?I receive the same message when on myspace using my pop up music player.

Comment 4

9 years ago
(In reply to comment #4)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.8)
> Gecko/2009032609 Firefox/3.0.8
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.8)
> Gecko/2009032609 Firefox/3.0.8
> 
> On opening browser at home page www.excite.com receive error message
> "Firefox.exe
> Assert In LSP g_socket_data.lookup(s)==0"
> "capture\Isp\NoIsp\WSP_Patches.cpp:1313"
> several times and have to select "Ignore" to proceed.
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1.Open browser at home page "www.excite.com"
> 2.Receive above error message several times while home page loading and have to
> hit "Ignore" several times to proceed. 
> 3.
> Actual Results:  
> After hitting "Ignore" several times, page finally finishes loading
> 
> Expected Results:  
> Home page completes load and I can then browse wherever.
> 
> No error messages on loading

I fixed my problem,by following the advice of a fellow user.I unistalled my google desk top and it worked.

Comment 5

9 years ago
(In reply to comment #4)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.8)
> Gecko/2009032609 Firefox/3.0.8
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.8)
> Gecko/2009032609 Firefox/3.0.8
> 
> On opening browser at home page www.excite.com receive error message
> "Firefox.exe
> Assert In LSP g_socket_data.lookup(s)==0"
> "capture\Isp\NoIsp\WSP_Patches.cpp:1313"
> several times and have to select "Ignore" to proceed.
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1.Open browser at home page "www.excite.com"
> 2.Receive above error message several times while home page loading and have to
> hit "Ignore" several times to proceed. 
> 3.
> Actual Results:  
> After hitting "Ignore" several times, page finally finishes loading
> 
> Expected Results:  
> Home page completes load and I can then browse wherever.
> 
> No error messages on loading

I fixed my problem,by following the advice of a fellow user.I unistalled my google desk top and it worked.
You need to log in before you can comment on or make changes to this bug.