select pulldown/dropbox use mousewheel...NOTHING happens!

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: ikoogle, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)

Go use any Windows dropdown/pulldown/ any menu item that pulls a list down to display other items.. if you have that element in focus and use the mousewheel up/down.. it will switch through results.. 

EXCEPT not in Firefox! ...what is this retardation!!!! Do you know how good of a user xperience enhancement a feature like that is for everything! not just websites that implement pulldown menus but also Firefox's own options menus/ addons dialogs.. all that have pulldown menu options and you try using the mousewheel on them and NOTHING happens.. what is up with this stupidness?

Reproducible: Always

Steps to Reproduce:
1. select pulldown menu item etc
2. use mousewheel up/down
3. NOTHING HAPPENS!
Actual Results:  
I ain't got no STINKING Mousewheel functionality!!!!

Expected Results:  
Mousewheel up/down should switch through pulldown/drop down menu result!

PLEASE FIX
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.9pre) Gecko/2009032906 GranParadiso/3.0.9pre

This works fine for me. Plse try safe-mode / new profile:
http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → 3.0 Branch

Comment 2

10 years ago
WFM using same build and newer builds.

I just read your bug report in bug 485784 and see you have numerous extension installed and is most likely your problem.  Disable extensions like "Yet Another Smooth Scrolling 2.0.19" and other scroll/mouse related extensions first to figure out which extension is causing the problem, then contact those extensions authors and let them know that their extension breaks this functionality.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

10 years ago
No ITS BROKEN! 

clean FF 3.0.8 install NO extensions.. mousewheel up/down functionality to quickly change selected option on a focused pulldown/dropdown menus DOES NOT WORK! be it UI options or within wesbite pulldown..

and yet every other windows app works fine including other browsers...
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 4

10 years ago
You need to use the support forum since you clearly can not abide but bugzilla's etiquette judging by your comments in this bug and others.

https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
https://support.mozilla.com
http://www.mozillazine.org

and check your mouse settings.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → INCOMPLETE

Updated

10 years ago
Resolution: INCOMPLETE → WORKSFORME
(Reporter)

Comment 5

10 years ago
nothing wrong with the mouse! or the mouse settings.. the mousewheel works in EVERYTHING ELSE! expect shity firefox.
You need to log in before you can comment on or make changes to this bug.