I get an error message on initial opening of page. It says to check the Chrome registration.

RESOLVED INVALID

Status

()

RESOLVED INVALID
10 years ago
9 years ago

People

(Reporter: sjime16233, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Caused by Speed dial and/or Visual marks])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8

When I log onto the computer and try to open a window with Firefox I get the "Chrome registration" window popping up. It comes up three time and then an Add-On window opens. 

Reproducible: Always

Steps to Reproduce:
1.Turn on computer
2.Open Firefox
3.

Comment 2

10 years ago
I have a simular problem with chrome.

>2x Firefox could not install this item becouse of chrome-registration. Contact maker of product. This before Forefox starts.
Than only the add-on window appears telling there is one install but I did not install and the window paine is totaly empty.

I shut down all add-ons and restarted a fiew times and even reinstalled firefox but still the same problem.

Beveiligingsfout: inhoud op file:///C:/Users/ccamstelveen.nl/AppData/Roaming/Mozilla/Firefox/Profiles/2femdtwo.default/chrome/userContent.css laadt of verwijst misschien niet naar chrome://visualmarks/content/flash.css.

No chrome package registered for chrome://speeddial/content/speeddial.xul

Comment 3

9 years ago
This is an issue with the extensions listed in those errors reports. Visualmarks and speedial.  This is not a Firefox bug so please contact the extension authors.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Updated

9 years ago
Whiteboard: [Caused by Speed dial and/or Visual marks]
Version: unspecified → 3.0 Branch
You need to log in before you can comment on or make changes to this bug.