Can't save bookmark after upgrade.

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: johnoneal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8

After Firefox updated to a new build I have been unable to save bookmarks on any page.  I attempted to restart Firefox but received same results each time.

Reproducible: Always
check in about:config if importBookmarksHTML is set to true, change it to false.
(Reporter)

Comment 2

10 years ago
It is already set to false.
are back/Foreward buttons working?
is history being added correctly?
do you see any error in Tools/Error console?
(Reporter)

Comment 4

10 years ago
Every other function appears to be working perfectly including all my add-ons. The only error in the Error Console is Error: Permission denied to call method Location.toString.  There are 7 of the same errors listed. I have also tried to click the star in the address bar to save a bookmark instead of going to the bookmarks menu but nothing happens.

Comment 5

10 years ago
Which version of Firefox did you upgrade from?  Could you try in safe mode and see if it does not work there either?  http://support.mozilla.com/kb/Safe+Mode
(Reporter)

Comment 6

10 years ago
Restarted in Safe Mode and was able to save bookmarks.  As for what version I upgrade from I'm not really sure.  I've been a beta tester for quite some time and usually get new builds whenever they come out but have never had a problem.

Comment 7

10 years ago
So is this appearing on a beta or on 3.0.8?

If it works for you in safe mode, that might indicate that an add-on is causing the problem.  If you could determine whether that's the case and report back here, that would be great.
(Reporter)

Comment 8

10 years ago
I'm on 3.0.8

I disabled my Delicious Bookmarks add-on and was able to save bookmarks in Firefox.  I'd like to have my Delicious add-on so I can access pages from other computers as well.  Is there anything I can do?

Comment 9

10 years ago
It's a little strange that such a popular add-on would be giving you trouble, but since you've determined that it's a problem there and not with Firefox itself, you should contact the authors of the add-on or visit their support.  If it turns out that the add-on isn't the problem, feel free to reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 10

10 years ago
I uninstalled the add-on then installed it again and everything seems to be working.
You need to log in before you can comment on or make changes to this bug.