Preview should be generated for the current page.

RESOLVED DUPLICATE of bug 481527

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 481527
9 years ago
9 years ago

People

(Reporter: Chwiej Pawel, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090223 Minefield/3.2a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090317 Fennec/1.0b1


        





Reproducible: Sometimes

Steps to Reproduce:
1. Go to https://msp.f-secure.com/web-test/common/test.html
2. Open tab panel and check preview.
Actual Results:  
Tab preview should be generated for the current page.

Expected Results:  
Preview is not refreshed, sometimes(8/10) preview is kept from the previous page (check screenshot).
(Reporter)

Comment 1

9 years ago
Created attachment 369980 [details]
screenshot
(Reporter)

Comment 2

9 years ago
Sorry, I messed up actual/expected outcome...

Expected Results:  
Tab preview should be generated for the current page.

Actual Results:  
Preview is not refreshed, sometimes(8/10) preview is kept from the previous
page (check screenshot).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 481527
You need to log in before you can comment on or make changes to this bug.