Status

()

Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 33122
18 years ago
18 years ago

People

(Reporter: Lester Clayton, Assigned: Gagan)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When specifying a valid FTP proxy, clicking on my FTP:// links does not work at
all.  When the proxy is not used, all FTP:// links work fine.

The proxy I am using sits on port 8080.

The HTTP proxy on the same port at the same address works fine.  (The proxy does
support both FTP and HTTP)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 33122 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe of bug 33122: "Can't download FTP file through proxy"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.