Interesting error when searching for "Flag Requestee" "changed after" "<date>"

RESOLVED DUPLICATE of bug 360012

Status

()

RESOLVED DUPLICATE of bug 360012
10 years ago
10 years ago

People

(Reporter: Biesinger, Unassigned)

Tracking

Details

(URL)

Comment hidden (empty)
Urg, didn't mean to hit enter.

I (accidentally) queried for "Flag Requestee" "changed after" "2009-03-21", and got this error:

Bugzilla has suffered an internal error. Please save this page and send it to bugzilla-admin@mozilla.org with details of what you were doing at the time this message appeared.

URL: https://bugzilla.mozilla.org/buglist.cgi?query_format=advanced&short_desc_type=allwordssubstr&short_desc=&long_desc_type=substring&long_desc=&bug_file_loc_type=allwordssubstr&bug_file_loc=&status_whiteboard_type=allwordssubstr&status_whiteboard=&keywords_type=allwords&keywords=&emailassigned_to1=1&emailtype1=exact&email1=&emailassigned_to2=1&emailreporter2=1&emailqa_contact2=1&emailtype2=exact&email2=&bugidtype=include&bug_id=&votes=&chfieldfrom=&chfieldto=Now&chfieldvalue=&cmdtype=doit&order=Reuse+same+sort+as+last+time&field0-0-0=flagtypes.name&type0-0-0=changedby&value0-0-0=cbiesinger%40gmail.com&field0-1-0=requestees.login_name&type0-1-0=changedafter&value0-1-0=2009-03-21

Can't use requestees_0.login_name as a field name. 


Now, in my specific case I had meant to use "Flag changed", but shouldn't this query work as well?
Summary: Interesting error when searching for "Flag Requestee → Interesting error when searching for "Flag Requestee" "changed after" "<date>"

Comment 2

10 years ago
Ideally, yes, this should work too.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 360012
You need to log in before you can comment on or make changes to this bug.