cant add new contact (New card) into specific list

RESOLVED DUPLICATE of bug 117836

Status

--
enhancement
RESOLVED DUPLICATE of bug 117836
10 years ago
10 years ago

People

(Reporter: andreiliviu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.6) Gecko/2009020414 CentOS/3.0.6-1.el5.centos Firefox/3.0.6
Build Identifier: version 2.0.0.19 (20090107)

given an Thunderbird address book List: you cannot add a new contact into the specific Thunderbird list. All contacts are added to the Personal Address Book or the Collected Addresses. Not quite a bug but it will be usefull to add this as a feature

Reproducible: Always

Steps to Reproduce:
1.Click Address Book button
2.Create list -> New List
3.Click New Card
Actual Results:  
all contacts are added to the Personal Address Book or the Collected Addresses

Expected Results:  
Have a tree navigation and permit new contacts to be added in the chosen address list
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 117836
You need to log in before you can comment on or make changes to this bug.