Deleted cookies aren't deleted

VERIFIED DUPLICATE of bug 48592

Status

()

P3
major
VERIFIED DUPLICATE of bug 48592
18 years ago
18 years ago

People

(Reporter: jesup, Assigned: morse)

Tracking

Trunk
x86
FreeBSD
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If I try to delete a cookie, it's removed from the list, but if I hit Ok and
then re-open the cookie list, it's still there.  Also, if I leave prefs, and
then re-enter and examine the cookie list, or quit Mozilla and go back in and
check, the cookie is still there.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 48592 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.