Server timestamps are integers (they lack higher than second resolution)

RESOLVED FIXED

Status

Cloud Services
Server: Sync
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: thunder, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Here's a history item I have:

{"id":"e9a34f53-89da-b047-a1e9-46ffcfbaaea5","modified":1238440550,"payload":"[{\"encryption\":\"https:\/\/sj-weave01.services.mozilla.com\/0.3\/user\/thunder\/crypto\/history\",\"ciphertext\":\"...\"}]"}

They all have modified timestamps like the above (with no subsecond information).

Updated

9 years ago
Component: Weave Server → Server
Product: Mozilla Labs → Weave
Target Milestone: -- → ---
QA Contact: weaveserver → server

Comment 1

9 years ago
Server is giving .01 precision
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Updated

9 years ago
Duplicate of this bug: 498786
You need to log in before you can comment on or make changes to this bug.