java crashes when you leave applet page

VERIFIED DUPLICATE of bug 36381

Status

Core Graveyard
Java: OJI
P3
critical
VERIFIED DUPLICATE of bug 36381
18 years ago
7 years ago

People

(Reporter: Ross Nelson, Assigned: drapeau)

Tracking

({crash})

Trunk
PowerPC
Mac System 9.x
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Mac_PowerPC)
BuildID:    2000080712

When I run a java applet such as the one above, or even on the local file 
system, if I run the simple 'BarChart' demo applet, Mozilla crashes as 
soon as I leave the page containing the applet.  The applet loads and 
runs without a problem, but crashes on exit.

Reproducible: Always
Steps to Reproduce:
1. Go to URL above (or open the file Apple Extras:MacOS Runtime for 
Java:Apple Applet Runner:Applets:Bar Chart:Example1.html
2. Observe the applet running
3. Click the back button (or quit the browser)

Actual Results:  Crash into Macsbug.

Expected Results:  Browser continues to run

Mac OS 9.0.4, MRJ 2.2

Comment 1

18 years ago
I am moving this bug to OJI.
Assignee: idk → drapeau
Component: Java-Implemented Plugins → OJI

Comment 2

18 years ago
Adding crash keyword.
Keywords: crash
(Assignee)

Comment 3

18 years ago
Unfortunately, no resources to fix Macintosh Java bugs right now.  Still hiring; 
if anybody knows any available Macintosh talent, please put them in contact with 
me.

Comment 4

18 years ago
setting bug status to new.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

18 years ago
This looks like a dupe of 54246 ?

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 36381 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED

Comment 8

17 years ago
Changing QA contact
QA Contact: geetha.vaidyanaathan → rpallath
OS: Mac System 9.x

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.