Website: Redirect http://labs.mozilla.com/projects/personas/ to the new Persona Site

VERIFIED DUPLICATE of bug 485254

Status

Mozilla Labs Graveyard
Personas Plus
--
blocker
VERIFIED DUPLICATE of bug 485254
9 years ago
a year ago

People

(Reporter: Tomcat, Assigned: Chris Beard)

Tracking

Details

(Reporter)

Description

9 years ago
Hi,

http://labs.mozilla.com/projects/personas/ is a old persona Site and also the default Homepage of the Extension. 

We should redirect this Page (because it has really old content and links in some parts to site like http://people.mozilla.com/~cbeard/personas/designers/) to the new page getpersonas.com
(Reporter)

Updated

9 years ago
Summary: Redirect http://labs.mozilla.com/projects/personas/ to the new Persona Site → Website: Redirect http://labs.mozilla.com/projects/personas/ to the new Persona Site
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 485254
(Reporter)

Updated

9 years ago
Status: RESOLVED → VERIFIED
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.