Main frame of Amazon.com fails to load

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: sk3iii, Assigned: karnaze)

Tracking

({platform-parity, smoketest, top100})

Trunk
x86
Windows 95
platform-parity, smoketest, top100
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood-], URL)

(Reporter)

Description

19 years ago
Using 081108 on Win95, the main frame of Amazon.com doesn't load, no matter how
many times I refresh. It loads fine in Netscape, IE, and previous builds. The
side and top frames load, however, on the site.

Comment 1

19 years ago
Works fine on Linux 2000-08-11-08.

Updated

19 years ago
Keywords: smoketest, top100
(Reporter)

Comment 2

19 years ago
Thanks for adding the keywords and URL, jwbaker - I was a bit rushed. Setting
platform to Win95 and adding pp, because so far this has been isolated to Win32.
Keywords: pp
OS: other → Windows 95

Comment 3

19 years ago
this works on today's mac build and fails on today's win32 build on NT.  Over to
HTML Tables.
Assignee: asa → karnaze
Component: Browser-General → HTMLTables
QA Contact: doronr → chrisd

Comment 4

19 years ago
Not dogfood (stopping from using product), setting to nsbeta3 nominee.
Keywords: nsbeta3
Whiteboard: [dogfood-]

Comment 5

19 years ago
This works fine for me on WinNT (trunk build, pulled at 4:0pm on 8/14). Marking 
WORKSFORME. Reopen if the problem is still seen. I think this may have been 
related to a regression in whitespace handling that was fixed today.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

19 years ago
Vrfy - I no longer see this on 081409 Win98.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.