Software Installation preference panel should be moved

VERIFIED DUPLICATE of bug 45915

Status

P3
normal
VERIFIED DUPLICATE of bug 45915
18 years ago
14 years ago

People

(Reporter: tpringle, Assigned: matt)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Software Installation preference panel should be removed.  This panel contains
three items:  automatically install new software, notify me when updates are
available, and an install packages button.  I don't believe any of these
features will be implemented.

Build id: 2000-08-07-12-M17 (commercial on win 98)

Steps to reproduce:

1) Start seamonkey
2) Open Software Installation preference panel (edit|preferences|software
installation)

Actual result:  Software installation panel opened and presented the following
preferences: automatically install new software, notify me when updates are
available, and an install packages button.

Expected result:  Either -
all of the preferences on the software installation panel function as advertised
or
panel should be removed

Note:  I do not believe any of these features will be implemented, therefore I
would remove the panel.
<sigh> Is there no Netscape internal process for getting people proper Bugzilla 
permissions?                                                                                        

tpringle@netscape.com - I've upgraded yours. Confirming, passing to Themes for 
UI changes. I think.

Gerv
Assignee: ssu → hangas
Status: UNCONFIRMED → NEW
Component: Installer → Themes
Ever confirmed: true
QA Contact: gemal → paw

Comment 2

18 years ago
this looks like a pref issue
Assignee: hangas → matt
Component: Themes → Preferences
QA Contact: paw → sairuh
matt, could you remove this, or should someone else (sean?) do it?

nominating for beta3.
Keywords: nsbeta3

Comment 4

18 years ago
Nav triage team: NEED INFO Sean, please tell us if the item that's still in this 
panel ("Enable software installation") works? If not, this prefs panel should be 
removed.

Comment 5

18 years ago
I don't know.  Dan should know though.  CC:ing him.
dbragg did this one

*** This bug has been marked as a duplicate of 45915 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Summary: Software Installation preference panel should be removed → Software Installation preference panel should be moved

Comment 7

18 years ago
verify duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.