Status

()

Core
ImageLib
P3
blocker
VERIFIED DUPLICATE of bug 48200
17 years ago
17 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: Gagan)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood+], URL)

(Reporter)

Description

17 years ago
- create a new profile
- go to cnn

half the images don't load, though all the text does. pchen says he's seen this 
on win32.
(Reporter)

Comment 1

17 years ago
this is icky.
Keywords: dogfood, nsbeta3, regression
(Assignee)

Comment 2

17 years ago
Hmmm... this worked till last night so something definitely must have broken
since then. Investigating. 
(Reporter)

Comment 3

17 years ago
http://smallbusiness.netscape.com/smallbusiness/marketsell/

is another page that doesn't fully load for me

Comment 4

17 years ago
This works fine on Linux 2000-08-11-08.  Also sounds suspiciously like bug 48655
and perhaps even bug 48618, which are also isolated to Win32.

Comment 5

17 years ago
Need info. Is this only CNN. Are we seeing this on other sites too?
Whiteboard: [Need Info]
(Reporter)

Comment 6

17 years ago
yes, we are seeing this on other sites as well. i provided an additional url
from netcenter.
(Reporter)

Comment 7

17 years ago
http://www.dvdresource.com

just did this for me, migrated profile. So it happens for me with freshly
created profiles and migrated profiles.

fwiw, i'm running the classic skin and have the memory cache turned on in my
migrated profile (i didn't do that in the fresh 6.0 profile).
(Reporter)

Comment 8

17 years ago
I saw this tonight on beard's machine with a brand new profile as well. it's not 
just me. honest!

what more info do you need?

Comment 9

17 years ago
shrir, do you see this with today's builds?
Component: Networking → ImageLib
QA Contact: tever → shrir
(Reporter)

Comment 10

17 years ago
i see this on my windows build from 8/14 at cnn.

Comment 11

17 years ago
i don't see this and i checked it on the win NT 0813m18 build

Comment 12

17 years ago
I was unable to repro this on  mac/linux (20000814m18) and windows 
(20000813m18). Tried with a new profile on all.

Comment 13

17 years ago
I'm still seeing it on a CVS pull from this morning on linux.  This tends
to reproduce the problem reliably here:

  * ./mozilla http://www.research.ibm.com/WearableComputing/
  * click on the "Chandra Narayanaswami" link in the text
  * page will load without images, just the alt text
  * hit reload and the images will appear

Comment 14

17 years ago
so it looks like mozilla only, not happening on commercial.

Comment 15

17 years ago
Putting on [dogfood-] for now.  Need info from mozilla folks for reproduce on 
those bits.

asa, can you assign a net community QA Contact please?
QA Contact: shrir → asa
Whiteboard: [Need Info] → [dogfood-][Need Info]

Comment 16

17 years ago
I could reproduce tor@cs.brown.edu 's testcase attached..finally. Alt text 
appears the first time you load this page and upon pressing RELOAD the whole 
image appears. Is this the same problem for you,mike?
(Reporter)

Comment 17

17 years ago
want to come debug on my mac and pc?
(Reporter)

Comment 18

17 years ago
yup, but i didn't need anything so elaborate. just going to cnn's homepage for 
foxnews shows it for me.

Comment 19

17 years ago
I'm seeing this all over the cnn.com site.  images fail to load the first time
but show up fine after a reload.  Tested 081504 mozilla build MacOS 9
(Reporter)

Comment 20

17 years ago
i think we have enough info, can we re-triage now that we know i'm not just 
seeing pink elephants?
Whiteboard: [dogfood-][Need Info]
(Reporter)

Comment 21

17 years ago
sorry everyone, my bad. the way to see this 100%  is to just type

cnn

in the url bar, _not_ www.cnn.com. this probably related to 48270 also which 
happens only when you don't type the full name.

Comment 22

17 years ago
Top 100 site. Used daily in testing and daily work.  Putting on [dogfood+] 
radar.
Whiteboard: [dogfood+]
(Assignee)

Comment 23

17 years ago
Dup of 48200. The redirected page (when you type cnn alone or otherwise) results
in the baseURL not being updated correctly which results in faulty image URLs
and hence some of the images (those with relative URLs) break!.  

*** This bug has been marked as a duplicate of 48200 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 24

17 years ago
Verified dupe of fixed bug 48200: "Incorrect base URL used on redirected pages"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.