Can't access secure sites

VERIFIED WORKSFORME

Status

P3
critical
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: dll, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When I attempt to load any secure sites, I get the Windows popup box "Alert:
connection refused for site xxx.xxx.com." and this happens with all attempts to
secure sites. This seems to be new with the Mozilla m18 build and did not happen
with the Netscape pr2 build.

Comment 1

19 years ago
Mozilla builds doesn't include crypto code, but iPlanet offers a separate
package. Read Mozilla Crypto FAQ from http://www.mozilla.org/crypto-faq.html.

Comment 2

19 years ago
marking worksforme using the 2000081108 nightly on win2k. David Lampert: go to 
http://docs.iplanet.com/docs/manuals/psm/psm-mozilla/index.html & click 
the "install netscape psm for windows" button. The psm module lets you access 
secure sites that are https://. You did not see this before because the psm 
module is not included in nightly builds, but was part of the netscape pr2 
default installation
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
verf wfm
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.