can't go thru a proxy to get ftp protocol

VERIFIED DUPLICATE of bug 33122

Status

()

Core
Networking
P3
blocker
VERIFIED DUPLICATE of bug 33122
18 years ago
18 years ago

People

(Reporter: David Brusowankin, Assigned: Gagan)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m17) Gecko/20000807
BuildID:    2000080712

doesn't retrieve info using ftp protocol

Reproducible: Always
Steps to Reproduce:
1.set up proxy for ftp
2.enter ftp URL
3.

Actual Results:  says document is done

Expected Results:  gotten the data

Comment 1

18 years ago
dup of 33122

*** This bug has been marked as a duplicate of 33122 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verif.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.