Typo on "Thanks for choosing Firefox!" page

VERIFIED FIXED

Status

VERIFIED FIXED
10 years ago
6 years ago

People

(Reporter: richardgodbee, Assigned: sgarrity)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10_5_6; en-us) AppleWebKit/528.16 (KHTML, like Gecko) Version/4.0 Safari/528.16
Build Identifier: 

The "Thanks for choosing Firefox!" page shows three steps for Mac OS X clients.  Step 3 reads, "Draw the Firefox icon from the Applications folder into the dock."  "Draw" should be changed to "Drag".

Reproducible: Always

Steps to Reproduce:
1. Visit www.mozilla.com with a Mac OS X web browser.
2. Click the "Download Firefox" link.
3. Read step 3.
Actual Results:  
Typo!

Expected Results:  
No typo.
Indeed; Steven, mind fixing this when you get a chance?  Thanks!
Assignee: nobody → steven
Severity: trivial → normal
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

10 years ago
Fixed in trunk in r24052. Pushed to stage, ready for production (just one file: en-US/products/download.html).
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Comment 4

10 years ago
I *think* this went through in Kubla, but I got some weird error messages. Stephen, can you confirm?
(In reply to comment #4)
> I *think* this went through in Kubla, but I got some weird error messages.
> Stephen, can you confirm?

I still see "draw," but I'll wait a bit longer, since appending random strings to download.html's URI breaks functionality, rather than bypassing the Netscalers.
Verified FIXED on http://www.mozilla.com/en-US/products/download.html?product=firefox-3.0.8&os=osx&lang=en-US.

Richard, thanks for the bug report!
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.