Only since the last 3 automatic upgrades, Firefox crashes and closes for no reason.

VERIFIED INCOMPLETE

Status

()

--
critical
VERIFIED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: steven.weiss, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8

I've been using Firefox for years without any problems and have updated as updates became available.  However, after updating 3 updates ago (maybe 4), Firefox occasionally crashes and closes.  None of the last 3 updates has fixed the problem.  I have noticed that for many of the crashes, I will have MS Outlook open at the time Firefox crashes, however, I usually have Outlook open.  I also usually have a number of Firefox windows open at the same time.  While I usually lose data, I just lost over 2 hours work on webmail.

Reproducible: Couldn't Reproduce

Comment 2

10 years ago
After upgrading to latest version, browser crashes several times a day. After some investigation, noticed that browser crashes everytime I enter another URL to navigating while browser is loading current home page.

In earlier versions, firefox hardly crashed(might be once in a day but not more) but with version 3.5, too unstable.

Comment 3

10 years ago
please follow the instructions from comment 1. thank you
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.