Eldiablo.ttf font doesn't work through @font-face

RESOLVED DUPLICATE of bug 475182

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 475182
9 years ago
9 years ago

People

(Reporter: Gabri, Unassigned)

Tracking

({css2, css3})

Trunk
x86
Windows XP
css2, css3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
I have done some test and I've seen that sometimes webfonts aren't loaded
properly.

Link: http://css.flepstudio.org/css3/font-face.html

Comment 1

9 years ago
Access control prevents the font to load in Gecko (something that is not implemented in WebKit).

from the linked page: 
@font-face{
font-family: 'Eldiablo';
src: url('http://www.onsitus.it/css3/web-fonts/eldiablo.ttf');
}
The font is not on the same server as the webpage.
Testing the font locally works fine on all platforms.
Also works correctly when viewing
http://www.onsitus.it/css3/web-fonts/index.html

see bug 475182 and bug 457825.

I think this should be duped to bug 475182.
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 475182
You need to log in before you can comment on or make changes to this bug.