[IE 7] Small horizontal slit in the "Featured Projects" module

VERIFIED FIXED in 3.0

Status

VERIFIED FIXED
10 years ago
7 years ago

People

(Reporter: stephend, Assigned: neilio)

Tracking

unspecified
x86
Windows Vista

Details

(URL)

Attachments

(1 attachment)

In IE 7, there's a small horizontal slit in the "Featured Projects" module; see screenshot:

http://www.grabup.com/uploads/2b43e887864417d2fae8514f8e570385.png
(Assignee)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 486576
Still seeing this in IE 7, although I do see it fixed in Firefox 3.5 candidates.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 3

10 years ago
Hey Neil:  Was there a patch for this one?  Thanks!
Neil ping?
(Assignee)

Comment 5

10 years ago
Should be fixed - wfm on staging.
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → FIXED
Verified FIXED; see screenshot in comment 6.
Status: RESOLVED → VERIFIED
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.