"WINNT 6.0 talos mozilla-central nochrome qm-pvista-trunk04" intermittently "browser frozen" on Tp test

RESOLVED DUPLICATE of bug 478603

Status

defect
RESOLVED DUPLICATE of bug 478603
11 years ago
4 years ago

People

(Reporter: dbaron, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

In two of its six or so cycles in the past 12 hours, the tinderbox "WINNT 6.0 talos mozilla-central nochrome qm-pvista-trunk04" has reported "browser frozen" while running the Tp test:

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1238665851.1238672532.4482.gz
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1238677771.1238688230.16452.gz

We should figure out why this machine is randomly orange.
Whiteboard: [orange]
Alice says this could be related to timers that need bumping (bug 478603)
This started orange after we backed out the timer increased in bug 478603 - I believe that this is the same issue.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 478603
Component: Release Engineering: Talos → Release Engineering
Blocks: 438871
Whiteboard: [orange]
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.