All users were logged out of Bugzilla on October 13th, 2018

Status

RESOLVED DUPLICATE of bug 482094
10 years ago
10 years ago

People

(Reporter: maxima2k53, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)
Build Identifier: opening thunderbird

99% of the time when i try opening thunderbird it doesnt open nothing happens...but the process is still running...i have to close it from the windows task manager and then run it again...sometimes it takes me 3x to do it and then it runs...

Reproducible: Always

Steps to Reproduce:
1.exit thunderbird
2.open...nothing happens
3.exit...and open till it opens fully
Actual Results:  
it opens but it all depends on everytime i turn on my laptop

Expected Results:  
it should open on the 1st try
What version of Thunderbird are you using ?
Are you using lightning ?

Xref bug 459265
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 482094
You need to log in before you can comment on or make changes to this bug.