firefox crashes everytime I visit superpages.com

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: gmarriott, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8

I have the same problem with bankofamerica.com and verizon's superpages.com
simply going to the page causes firefox to crash

Reproducible: Always

Steps to Reproduce:
1.enter url 
2.go to page
3.crash
Actual Results:  
crash

Expected Results:  
use visited page to banl or look up info

Comment 1

10 years ago
I have the same problem with my Yahoo email. After about 2 or 3 crashes, I am able to open my mail. Firefox didn't crash as much before upgrading. It's becoming quite a hassle with how often it's crashing

Comment 3

10 years ago
silverangel313: There is not yet any indication that your issue is the same as George's. Please read comment 2 and file another bug for your Yahoo mail crash and post its crash ID there.
Severity: normal → critical
Version: unspecified → 3.0 Branch
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.9pre) Gecko/2009032906 GranParadiso/3.0.9pre

No crash on this page.

Comment 5

9 years ago
Closing as WORKSFORME. This is also INCOMPLETE due to the lack of a reply and stacktrace or crash ID (comment 2). If anyone gets a crash on one of these sorts of common pages, please attempt to troubleshoot:
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting
http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes
http://support.mozilla.com/en-US/kb/Troubleshooting+plugins

It's likely to be caused by something you installed on your system.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.