Expand Editor to Developer Communication Methods

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
10 years ago
3 years ago

People

(Reporter: rbango, Unassigned)

Tracking

unspecified
Future

Details

(Reporter)

Description

10 years ago
Provide a way to allow editors to better communicate with add-on authors and tie those communications to a specific add-on. This will help to expedite reviews of previously rejected add-ons when an author has updated the add-on.

* Build internally or  partner with 3rd party like Disqus (consider privacy w/ Disqus)
* Allow editors to communicate with add-on authors in a secure way. Communication must be limited to between editors to author(s) with no ability for external viewing.
* Incorporate notification system for new comments to all parties involved in the conversation
* Should isolate conversation to a specific version review to properly segregate historical conversations
* Should allow editors to view & search previous conversations regardless of who has initiated the conversation

Updated

10 years ago
Group: mozilla-confidential

Updated

10 years ago
Target Milestone: 5.0.6 → Future

Updated

10 years ago
Severity: normal → enhancement
OS: Mac OS X → All
Hardware: x86 → All

Updated

10 years ago
Duplicate of this bug: 482868
There are already discussions in the editor tools.  This is wontfix.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.