Lynx browser like View:PageInfo Report

VERIFIED DUPLICATE of bug 43119

Status

SeaMonkey
Page Info
P3
enhancement
VERIFIED DUPLICATE of bug 43119
18 years ago
14 years ago

People

(Reporter: gsa, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
It would be nice if when choosing View:Page Info for the Server field to be listed like in the Lynx browser when

the page info key "=" is pressed



Example: 



                                         Information about the current document



  Lynx 2.8.2rel.1 (01 Jun 1999) (development version) - compile time options



File that you are currently viewing

               

   Linkname: mozilla.org

        URL: http://mozilla.org/

    Charset: iso-8859-1 (assumed)

     Server: Netscape-Enterprise/3.6                  <<<<<<<<It would be nice if Mozilla shows this field in View:Page Info>>>>>>>>>>>>>>

       Date: Fri, 11 Aug 2000 21:36:18 GMT

   Last Mod: Fri, 11 Aug 2000 08:05:15 GMT

   Content-Length: 12705 bytes

   Owner(s): None

       size: 95 lines

       mode: normal
(Assignee)

Comment 1

18 years ago
duplicate of bug 43119

*** This bug has been marked as a duplicate of 43119 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verf dupe
Status: RESOLVED → VERIFIED

Updated

17 years ago
Component: Browser-General → Page Info
QA Contact: doronr → pmac
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.