Starting netscape 6 with -remote option does not work

VERIFIED DUPLICATE of bug 44847

Status

SeaMonkey
General
P3
major
VERIFIED DUPLICATE of bug 44847
18 years ago
13 years ago

People

(Reporter: Raghu Sakleshpur, Assigned: asa)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
We have scripts that look for netscape and connect to them remotely using
the -remote command line option of netscape as documented in:
http://www.netscape.com/newsref/std/x-remote.html.
With netscape 6 what happens is that the browser gets started by default.
The -remote option is not described when netscape -h is invoked. The exact
command line option used is:

netscape -noraise -remote "Edit". This does not bring up the composer/editor
but instead starts up the browser itself.. 
This works in netscape 4.7x..
(Assignee)

Comment 1

18 years ago
I think this should be fixed at bug 11185  Adding Blizzard to this bug to verify.

*** This bug has been marked as a duplicate of 44847 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verf dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.