"Line Break" should be implemented according to spec

VERIFIED DUPLICATE of bug 48678

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 48678
18 years ago
10 years ago

People

(Reporter: Ninoschka Baca, Assigned: Charles Manske)

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build 2000-08-10-08M18: NT4, Linux 6.0, Mac 9.04

Overview The New Message/Composer Spec states that the Insert menu should have a 
"Line Break" option. 

As of the 8/10 build this feature has not been implemented. Maybe it can be done 
for the next release.
reassign to cmanske
Assignee: ducarroz → cmanske
(Assignee)

Comment 2

18 years ago
We don't need 2 bugs on the "insert breaks" issues.

*** This bug has been marked as a duplicate of 48678 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Mark it verified/dup,
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.