Insert "Break" and "Break Below Image(s)" should be implemented

VERIFIED DUPLICATE of bug 47544

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 47544
18 years ago
10 years ago

People

(Reporter: Ninoschka Baca, Assigned: Charles Manske)

Tracking

Trunk
Future
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build 2000-08-11-08M18: NT4, Linux 6.0, Mac 9.04

Overview: According to the spec the New Message/Compose window's Insert 
menu should have a "Break Below Image(s)" feature. 

As of the 8/11 build this feature is not present. Maybe it can be enabled in a 
future release.
reassign to cmanske.
Assignee: ducarroz → cmanske
(Assignee)

Comment 2

18 years ago
We decided it was not that important and we have too many other bugs to fix.
Any major objections?
Status: NEW → ASSIGNED
Target Milestone: --- → Future
(Assignee)

Comment 3

18 years ago
Changing summary to cover all insert break issues.
Summary: "Break Below Image(s)" should be enabled according to spec → Insert "Break" and "Break Below Image(s)" should be implemented
(Assignee)

Comment 4

18 years ago
*** Bug 48677 has been marked as a duplicate of this bug. ***

Comment 5

17 years ago
this is covered by bugs #47544 and #47545; opting to leave those as separate bugs 
since we may choose to implement one but not the other.


*** This bug has been marked as a duplicate of 47544 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 6

17 years ago
Kathy: I wish you didn't split these! I plan to implement both.

Comment 7

17 years ago
So.. is this a duplicate or not? Charles: did you want this reopened?
(Assignee)

Comment 8

17 years ago
No leave as is now. The new bugs Kathy filed cover the issues.

Comment 9

17 years ago
verified dup, since the dup. will fix this bug (per charles).
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.