Status

()

Bugzilla
Bugzilla-General
P3
enhancement
VERIFIED DUPLICATE of bug 48570
18 years ago
6 years ago

People

(Reporter: Joseph Elwell, Assigned: justdave)

Tracking

Details

(Reporter)

Description

18 years ago
I'd like to see a "Vote against this bug" right next to the "Vote for this bug"
link on bugs.

The reason for this is simple. Some bugs, such as bug 48205 - aren't bugs at all
- they're a request for opinion. If votes are meant to be used to show engineers
which bugs should be fixed, then we need to be able to vote against these bugs
if they're that important to us that we don't want to see them fixed.

For implementation, either add a few negative vote points to everyone's voting
pool; or just make it so any vote can be positive or negative and both types
subtract 1 point from your voting pool.


*** This bug has been marked as a duplicate of 48570 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Marking Bug 48570 as a verified duplicate 

Comment 3

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.