Tinderboxes are not building

RESOLVED FIXED

Status

Infrastructure & Operations
RelOps
P1
critical
RESOLVED FIXED
9 years ago
4 years ago

People

(Reporter: gal, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
Bad timing. We are landing patches for the upcoming beta freeze.
(Reporter)

Updated

9 years ago
Severity: normal → critical
Priority: -- → P1
(Reporter)

Comment 1

9 years ago
Last event on the try server waterfall: 2009/04/04 00:34:05

TM: 19:37:03

M-C might just have triggered around 2:11
I pushed some pushlog patches per bug 486313.  I think that broke the basic pushlog (even though pushloghtml) is working.  Would that be causing this?
Assignee: server-ops → aravind
The builds are only triggering based on time. The push-based triggering is clearly broken right now.
Is this maybe related to the changes in pushloghtml markup, that also broke other tools relying on it?
Assignee: aravind → server-ops
OS: Mac OS X → All
Hardware: x86 → All
(Reporter)

Comment 4

9 years ago
Looks like TM started building the most recent check-in.

try server is still dead.
(In reply to comment #4)
> Looks like TM started building the most recent check-in.

Tracemonkey builds that started at 02:38:54 are from the idle timer (which is 10 hours for TM, 2 hours elsewhere). pushlog being broken means we don't trigger on pushes, which may be sufficient to close the tree. We'll be likely to bundle many changes into the idle timer builds, making it hard to spot the cause of test and pref regressions.
 
> try server is still dead.

Try builds don't depend on pushlog so this seems unrelated. The last request that buildbot knows about is masayuki@d-toybox.com at 21:46:37 PDT on Friday. The MozillaTry tinderbox waterfall does seem to be sick, but this looks ok
 http://tinderbox.mozilla.org/showbuilds.cgi?tree=MozillaTry&hours=24
Re the try server, I just submitted a mozilla-1.9.1 build and it started fine. Is also showing up on the MozillaTry waterfall without extra args on the URL.
Should be working now.  The previous template push broke pushlog.  Thanks to
djc for helping me troubleshoot the problem.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(In reply to comment #6)
Sorry, I forgot that most people use push-to-try these days, and that depends on pushlog too.
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.