Closed Bug 486818 Opened 11 years ago Closed 11 years ago

Thunderbird/Lightning freezes upon startup with multiple CalDAV

Categories

(Calendar :: Lightning Only, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 390036

People

(Reporter: wim.bos.be, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8
Build Identifier: Lightning 0.9 with Thunderbird 2.0.0.21

I have multiple calendars under my Google account and I have set them up as CalDAV. Upon setup everything goes fine. Once you restart Thunderbird, the application appears to hang (processor utilization peaks at maximum).

Reproducible: Always

Steps to Reproduce:
1. Setup your Gmail account using IMAP
2. Add multiple Google calendars using CalDAV
3. Restart Thunderbird
Actual Results:  
Thunderbird/Lightning application freezes upon startup. Sometimes it does not load any calendar information at all, sometimes it loads some calendar information and then freezes and sometimes it goes trough without issues.

Expected Results:  
No freeze, just a normal startup.

See following web page for more information on how to setup Google calendar as CalDAV: http://www.google.com/support/calendar/bin/answer.py?answer=99358#sunbird

See following web page for more information on how to setup multiple Google calendars under one account as CalDAV: http://www.google.com/support/forum/p/Calendar/thread?tid=27fd95e2ecb1275f
When setting up the multi CalDAV setup in Sunbird, the issue does not seem to appear => Seems to be Thunderbird/Lightning specific.
Might be a duplicate of Bug 390036. Are both IMAP and CalDAV using a secure connection?
Indeed, it appears to be the same issue
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 390036
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.