Closed Bug 486845 Opened 14 years ago Closed 14 years ago

find text box becomes 'clear' if string not found on the page.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 486425

People

(Reporter: ashubham, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090403 Minefield/3.6a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090403 Minefield/3.6a1pre

When I search a string on a page, it works fine if the string exists on the page, but if it is not found the text box is cleared instead of changing to red background color. 

Reproducible: Always

Steps to Reproduce:
1.Press Ctrl+F
2.enter a search string not in the page
3.
Actual Results:  
The find textbox is cleared, the text is now not visible in the find textbox

Expected Results:  
The background of the text box should turn Red.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 486425
You need to log in before you can comment on or make changes to this bug.