Adding an image file signature in a messages

VERIFIED WORKSFORME

Status

Thunderbird
General
--
enhancement
VERIFIED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Shimi Meraro, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); he; rv:1.9.0.7) Gecko/2009021906 Firefox/3.0.7
Build Identifier: גרסה 2.0.0.21 (20090302)

Add an automatic signature of the image files,
not only text file or HTML file.

The proposal comes from the idea of the "push" a signature image file (the software graphically designed) instead of a file format HTML.

I guess it could be very useful, especially for businesses that primarily use electronic mail for communications with clients (publishing advertisements or information).

Reproducible: Didn't try

Actual Results:  
The bug was opened only for additional software...


The bug was opened only for additional software...
can't find a duplicate.
Severity: minor → enhancement
Whiteboard: dupme

Comment 2

9 years ago
If we will get better signature manager screen in the future it will be much more easier to add image files to signatures.

Comment 3

9 years ago
Attaching an image signature file works for me, testing Thunderbird 2.0.0.21 (Windows/20090302) and pointing the signature to a PNG file.

> The proposal comes from the idea of the "push" a signature image file (the
> software graphically designed) instead of a file format HTML.

Or, do you mean anything different by "pushing" an image signature?
(Reporter)

Comment 4

9 years ago
I mean in 'anything different by "pushing" an image signature'- You can "push" into the signature text, image, information, Ads, Anything. That is, instead of applying the signing of a text, edit an image file and edit it all this without having to edit text services. Hope more sense now.

Please note - I did not checked the option to add a image .. I asked the simple question in the forum mozilla Israel(*) (written in Hebrew) told me that if I want the this option. Adooh this bug, it's a bug in this.

(*)http://mozilla.org.il/board/viewtopic.php?f=2&t=5987#p35658

Comment 5

9 years ago
Unfortunately, I'm unable to read Hebrew. If your aim is to either include
an image into an HTML signature, or to create a signature in a 3rd-party application, then export it as image (PNG, GIF, or JPEG should work fine for
that purpose) and attach it as your signature, this is already possible.

If this resolves your issue, this bug should be closed as "works for me".
(Reporter)

Comment 6

9 years ago
Wow is really working!
I thought it only works with text files or HTML files ..

Bid:
Tomer (Reply 2) raised an important issue - to improve the management signatures.
So that we can control more than the signatures. But this is already another bug report.
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED

Comment 7

9 years ago
(In reply to comment #2)
> If we will get better signature manager screen in the future it will be much
> more easier to add image files to signatures.

A patch with respective backend work for preference-based signatures and also providing a text-based interface is in the works in bug 324495, which should land in time for 3.0; then there is also bug 73567 on further features.

(In reply to comment #1)
> can't find a duplicate.

Image signatures were introduced with bug 29806, so that's available for a while already.
Whiteboard: dupme
You need to log in before you can comment on or make changes to this bug.