Very slow start with active BitDefender

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
critical
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: basti, Unassigned)

Tracking

({hang, perf})

3.6 Branch
Other
Mac OS X
hang, perf
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [has stacktrace][closeme 2009-11-10], URL)

Attachments

(1 attachment)

4.73 KB, application/zip
Details
(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20090404 Minefield/3.6a1pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20090404 Minefield/3.6a1pre

This is wrong:
- installtime: very long, Browserwindow is not in 5 sec to see.
- generaltabs: very long, "" ---- "
- in the main Firefox is slower

Reproducible: Always

Steps to Reproduce:
1.after install ff freeze sometime with an errorlog.
2.When you look in the processutilies you find the
process of FF also crashlog.
3.
Actual Results:  
Freeze
Crash

Expected Results:  
Freeze + Chrash
alt cmd esd
lock in process


Firefox start under Bitdefender 20 - 30 % slower, why ? maybe the activescanner.
I test other Brother - without gecko they have not the problems.
Camino is a littlebit faster.

Please do your best Firefox is the Adblockbrowser for me.

Best Wist
Component: Build Config → General
QA Contact: build.config → general
(Reporter)

Comment 1

9 years ago
Created attachment 371154 [details]
Freezelog

Freezelog from Prozess
Summary: Very slow start by active BD → Very slow start with active BitDefender

Comment 2

8 years ago
basti, do you still see this using newer trunk?
Keywords: hang, perf
Whiteboard: [has stacktrace][closeme 2009-11-10]
Version: unspecified → 3.6 Branch

Comment 3

8 years ago
=> incomplete due to no response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.