Java applet does not render correctly

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
10 years ago
8 years ago

People

(Reporter: michaelmerkel, Unassigned)

Tracking

3.5 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3 (.NET CLR 3.5.30729)

When I log in to the live timing the top of the applet window is initially cut off. I can regain the top rows if I scroll down, however, when I open the timing applet in a separate window, I can not get the top rows back.
Also, the timing information does not update timely. It appears that the old information does not get updated and cleared correctly. The screen updates when I hit the 'resize' corner. The applet works correctly in Safari and on the latest stable and beta version of Firefox in Windows. I updated the OS X browser to the beta version, just to see if it would cure the problem.

Reproducible: Always

Steps to Reproduce:
1.Open http://www.formula1.com/services/live_timing/
2.Log into free account
3.
Actual Results:  
Applet loads and the live timing information is displayed. The top 4 or 5 rows do not show up. Timing information does not update correctly.

Expected Results:  
All of the applet screen should display. Screen updates (sector times, position changes etc.) show immediately and correctly.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.1 Branch
(Reporter)

Comment 1

10 years ago
Issue has disappeared on the 3.0.9 release, although the refresh is still slower and less accurate than on safari.
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
This bug has had the CLOSEME tag for several weeks and the date in the tag is far gone. If the reporter can still see this issue, Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). Then please remove the closeme tag in the whiteboard, mark the bug against the proper version and comment on the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 4

8 years ago
This bug appears to have been resolved in the 3.6.13 Firefox.
Resolution: INCOMPLETE → WORKSFORME
(Reporter)

Updated

8 years ago
Resolution: WORKSFORME → FIXED
Resolution: FIXED → WORKSFORME
(Reporter)

Updated

8 years ago
Status: RESOLVED → VERIFIED
Resolution: WORKSFORME → FIXED
We don't know what patch if any fixed this, so please leave as WFM.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.