Cannot import TAB-separated file at all

RESOLVED DUPLICATE of bug 483937

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 483937
9 years ago
9 years ago

People

(Reporter: Matěj Cepl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en; rv:1.9.1b3) Gecko/20080528 Fedora/2.26.0-2.fc11 Epiphany/2.22 Firefox/3.5
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1b3pre) Gecko/20090324 Fedora/3.0-2.1.beta2.fc11 Thunderbird/3.0b2

When I try to import tab-separated file into TB addressbook OK button is doing nothing in the dialog where one selects appropriate mappings between the imported and TB columns.

Reproducible: Always

Steps to Reproduce:
1.see above
2.
3.
Actual Results:  
import cannot be done


After clicking OK import should proceed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 483937
You need to log in before you can comment on or make changes to this bug.