After initially starting up mozilla clicking submit buttons seems to lag for a while.

VERIFIED DUPLICATE of bug 48701

Status

P3
normal
VERIFIED DUPLICATE of bug 48701
18 years ago
14 years ago

People

(Reporter: gsa, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
using Mac Mozilla Build: 2000001109

after starting mozilla i went to a page that uses submit buttons.
the kind you find on search engine pages or here in bugzilla.
after clicking on one it takes a while for the submission to go
through. there is about a 15 second lag.

Comment 1

18 years ago
dup - multiple submission

*** This bug has been marked as a duplicate of 48701 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
and verifying.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.