Status

RESOLVED DUPLICATE of bug 460423
10 years ago
6 years ago

People

(Reporter: hyperrog, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
On the page:

http://www.mozilla.org/faq.html

is a list for end users with FAQ pages for FireFox, Mozilla, Thunderbird, etc.

At the bottom of the list is 'Wishlist FAQ' with the link:

http://www.mozilla.org/wishlist-faq.html

However, that page does not exist, so this is a dead-end on finding out how to submit a request to the wish list.
(Reporter)

Comment 1

10 years ago
Just in case the readers of this can help me on my way to submitting something to the wish-list, here is what I am trying to submit:

I am the designer of the software HyperStudio, currently being shipped to thousands of school students on the Macintosh, and soon on Windows.

I would like to request a feature in Safari that when a graphic image is dragged or saved to the Macintosh desktop or folder, that Safari would automatically put the url of that image in the 'comments/info' field for that new graphic image file.  This used to work this way with Internet Explorer, but disappeared some time ago. 

The reason for the request is that I am in the process of building support for Creative Commons attributions into the HyperStudio project files.  When the user drags an image from Firefox directly to HyperStudio, the url is automatically placed in an "attributions" field for that graphic.

This is a big step in supporting Creative Commons.

However, if the user drags the graphic from FireFox to the desktop, and then to the HyperStudio project, the url data is lost.

In general, millions of users have lost the information as to the origin of thousands of images on their computer, because there was no automatic recording of the original url of that image.

I would like to work with the Mozilla developers on this to create a better interaction between FireFox and HyperStudio.

Thank you for your consideration and assistance,

Roger Wagner
Designer, HyperStudio

Comment 2

10 years ago
Roger, if you'd like to submit some feedback for the Mozilla community I'd recommend posting to our feedback system at

http://hendrix.mozilla.org/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 460423
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.